This project has moved and is read-only. For the latest updates, please go here.

Platform

Dec 1, 2009 at 11:04 AM

Hi!

This package is only made for Server 2003 and SQL 2000 ???

It don't run on SQL Server 2005 or 2008 without modifications.

Also it seems to be an old VS (2003?) 2008 don't work.

 

Dec 24, 2009 at 10:07 AM

Hello,

Please check the documentation section: installation instructions for more details. The database for the survey 1.0 package is a MS Sql server 2000 db. but you should be able to run is under Mssql server Management Studio 2008 as well. The original nsurvey code was converted to ms visual studio 2003/2005 through Sharpdevelop 2.1.1 Recoding and updating of different parts still has to be done to bring it up to date. Any contributions you can make are most welcome. You should be able to create your own build through Ms Visual Webdeveloper 2008 (Express edition) of Sharpdevelop 3.1.

Kind regards
Fwsmaster